[WARNING]: Could not match supplied host pattern, ignoring: unprovisioned PLAY [Deploy initial device configuration] ************************************* TASK [Set variables that cannot be set with VARS] ****************************** ok: [x1] ok: [x2] ok: [dut] TASK [Find device readiness script] ******************************************** ok: [x1] ok: [x2] ok: [dut] TASK [Wait for device to become ready] ***************************************** skipping: [x1] skipping: [x2] included: /home/pipi/net101/tools/netsim/ansible/tasks/readiness-check/routeros7.yml for dut TASK [Execute local ssh command to check router readiness] ********************* skipping: [dut] TASK [Deploy initial configuration] ******************************************** included: /home/pipi/net101/tools/netsim/ansible/tasks/deploy-module.yml for x1, x2, dut TASK [Figure out whether to deploy the module initial on current device] ******* ok: [x1] ok: [x2] ok: [dut] TASK [Find configuration template for initial] ********************************* ok: [x1] ok: [x2] ok: [dut] TASK [Print deployed configuration when running in verbose mode] *************** ok: [dut] => msg: |- initial configuration for dut ========================================= /system identity set name="dut" /interface bridge add name=loopback protocol-mode=none /ip address add interface=loopback address=10.0.0.1/32 /interface ethernet set comment="dut -> x1" ether2 /interface ethernet set mtu=1500 ether2 /ip address add interface=ether2 address=172.16.0.1/24 /ip address set [find where interface=ether2] comment="dut -> x1" /interface ethernet set comment="dut -> x2" ether3 /interface ethernet set mtu=1500 ether3 /ip address add interface=ether3 address=10.42.1.1/24 /ip address set [find where interface=ether3] comment="dut -> x2" /interface ethernet set comment="dut -> stub" ether4 /interface ethernet set mtu=1500 ether4 /ip address add interface=ether4 address=10.42.2.1/24 /ip address set [find where interface=ether4] comment="dut -> stub" /ip neighbor discovery-settings set discover-interface-list=all ok: [x1] => msg: |- initial configuration for x1 ========================================= #!/bin/bash # set -e set -x # # Create bash profile script # cat <