[WARNING]: Could not match supplied host pattern, ignoring: unprovisioned PLAY [Deploy initial device configuration] ************************************* TASK [Set variables that cannot be set with VARS] ****************************** ok: [x1] ok: [x2] ok: [dut] TASK [Find device readiness script] ******************************************** ok: [x1] ok: [x2] ok: [dut] TASK [Wait for device to become ready] ***************************************** skipping: [x1] skipping: [x2] included: /home/pipi/net101/tools/netsim/ansible/tasks/readiness-check/routeros7.yml for dut TASK [Execute local ssh command to check router readiness] ********************* skipping: [dut] TASK [Deploy initial configuration] ******************************************** included: /home/pipi/net101/tools/netsim/ansible/tasks/deploy-module.yml for dut, x1, x2 TASK [Figure out whether to deploy the module initial on current device] ******* ok: [x1] ok: [x2] ok: [dut] TASK [Find configuration template for initial] ********************************* ok: [x1] ok: [x2] ok: [dut] TASK [Print deployed configuration when running in verbose mode] *************** ok: [dut] => msg: |- initial configuration for dut ========================================= /system identity set name="dut" /interface bridge add name=loopback protocol-mode=none /ipv6 address add interface=loopback address=2001:db8:1:1::1/64 /interface ethernet set comment="dut -> x1 [external]" ether2 /interface ethernet set mtu=1500 ether2 /ipv6 address add interface=ether2 address=2001:db8:2::1/64 /ipv6 nd add interface=ether2 advertise-dns=no ra-interval=3s-30s /interface ethernet set comment="dut -> x2 [external]" ether3 /interface ethernet set mtu=1500 ether3 /ipv6 address add interface=ether3 address=2001:db8:2:1::1/64 /ipv6 nd add interface=ether3 advertise-dns=no ra-interval=3s-30s /ip neighbor discovery-settings set discover-interface-list=all ok: [x1] => msg: |- initial configuration for x1 ========================================= #!/bin/bash # set -e set -x # # Create bash profile script # cat <